:: Home :: Get Hosted :: PPM FAQ :: Forum FAQ :: Privacy Policy :: Search :: Memberlist :: Usergroups :: Register :: Profile :: Log in to check your private messages :: Log in ::
Do you want to advertise at Project Perfect Mod. Find out how to do it HERE.

The time now is Tue Aug 14, 2018 8:11 pm
All times are UTC + 0
 Forum index » Miscellaneous Forums » Game Chat » Dune Chat
DUNE 2000 HELP! PLEASE!
Moderators: Global Moderators, Offtopic Moderators
Post new topic   Reply to topic Page 1 of 1 [16 Posts] View previous topic :: View next topic
Author Message
inzane krazy
General


Joined: 07 Nov 2006
Location: Sketchpad

PostPosted: Fri Nov 16, 2007 12:52 pm    Post subject:  DUNE 2000 HELP! PLEASE!
Subject description: PLEASE HELP!
Reply with quote

OK, Every time I try to start a campaign, it hangs there and I need to restart comp to make everything working again.

Im using windows xp with an Asus motherboard and ATI radeon vid card and Direct x 9.0

Thank you so very much
_________________
Please, I DON'T read the signature rules of the forum.

Last edited by inzane krazy on Sat Nov 17, 2007 8:27 am; edited 1 time in total

Back to top
View user's profile Send private message
IcySon55
Commander


Joined: 19 Nov 2003
Location: Overworld

PostPosted: Fri Nov 16, 2007 2:22 pm    Post subject: Reply with quote

Fix all the retarded capitals in your post, then somebody might consider this a real request for help.

Back to top
View user's profile Send private message Send e-mail Visit poster's website Skype Account
pd
Laser Commando


Joined: 19 Jun 2005
Location: Gone

PostPosted: Fri Nov 16, 2007 2:36 pm    Post subject: Reply with quote

Game worked fine for me on XP... and yeah... capitals aren't good.

Back to top
View user's profile Send private message
VK
Pyro Sniper


Joined: 28 Jul 2005
Location: in GAMEMD.EXE

PostPosted: Fri Nov 16, 2007 10:53 pm    Post subject: Reply with quote

Try to run in "Windows 95 Compatible mode".
Right click on EXE file, press properties, select from combobox "Windows 95".
_________________
ARM forever - x86 sucks

Back to top
View user's profile Send private message Skype Account
Siberian GRemlin
Grenadier


Joined: 13 Aug 2004
Location: Russia

PostPosted: Fri Nov 16, 2007 11:56 pm    Post subject: Re: DUNE 2000 HELP! PLEASE! Reply with quote

inzane krazy wrote:
OK, EVERYTIME I TRY TO START A CAMPAIGN, IT HANGS AT THE SELECTION, PLS HELP ME!

Other videos play fine in game?
_________________

Westwood Studios forever!

Back to top
View user's profile Send private message Send e-mail Visit poster's website
inzane krazy
General


Joined: 07 Nov 2006
Location: Sketchpad

PostPosted: Sat Nov 17, 2007 8:30 am    Post subject: Reply with quote

VK wrote:
Try to run in "Windows 95 Compatible mode".
Right click on EXE file, press properties, select from combobox "Windows 95".


Tried it, it is in compatability right???
_________________
Please, I DON'T read the signature rules of the forum.

Back to top
View user's profile Send private message
inzane krazy
General


Joined: 07 Nov 2006
Location: Sketchpad

PostPosted: Sat Nov 17, 2007 8:31 am    Post subject: Re: DUNE 2000 HELP! PLEASE! Reply with quote

Siberian GRemlin wrote:
inzane krazy wrote:
OK, EVERYTIME I TRY TO START A CAMPAIGN, IT HANGS AT THE SELECTION, PLS HELP ME!

Other videos play fine in game?

The skirmish works, the videos work fine, but the campaign doesnt start, it hangs right after clicking anyone of sides.

and is already updated to 1.06
_________________
Please, I DON'T read the signature rules of the forum.

Back to top
View user's profile Send private message
Dutchygamer
President


Joined: 18 Jun 2005
Location: Dordrecht, the Netherlands

PostPosted: Sat Nov 17, 2007 11:28 am    Post subject: Reply with quote

[hint]use 'edit post' instead of double-posting[/hint]
And maybe the game is too old to be played at such a new machine...
_________________
Please, read the signature rules of the forum.

Back to top
View user's profile Send private message Send e-mail Skype Account
inzane krazy
General


Joined: 07 Nov 2006
Location: Sketchpad

PostPosted: Sat Nov 17, 2007 5:12 pm    Post subject: Reply with quote

then how come I hear people saying that it works on their comp perfectly...?
_________________
Please, I DON'T read the signature rules of the forum.

Back to top
View user's profile Send private message
Siberian GRemlin
Grenadier


Joined: 13 Aug 2004
Location: Russia

PostPosted: Sat Nov 17, 2007 5:23 pm    Post subject: Reply with quote

inzane krazy
1. Check RESOURCE.CFG file for current pathes to game resources.
2. Run DxDiag and turn off DirectDraw Hardware Acceleration.

P.S.: May one of this help you.
_________________

Westwood Studios forever!

Back to top
View user's profile Send private message Send e-mail Visit poster's website
Bako'Ikaporamee
Commander


Joined: 29 Aug 2007
Location: Village of Creston, British Columbia.

PostPosted: Mon Nov 19, 2007 7:11 pm    Post subject: Reply with quote

Dont know exactly what could be wrong. WHat do you mean by 'hangs', like it freezes? On the the introduction video for the selected house? I cant really help to far as it works on my xp, hmmm.
_________________

Oh, fuggerbuggerrit!

Back to top
View user's profile Send private message Skype Account
inzane krazy
General


Joined: 07 Nov 2006
Location: Sketchpad

PostPosted: Fri Nov 23, 2007 9:23 am    Post subject: Reply with quote

Yes it hangs on the intro vid for the selected side.
Solution?
_________________
Please, I DON'T read the signature rules of the forum.

Back to top
View user's profile Send private message
Bako'Ikaporamee
Commander


Joined: 29 Aug 2007
Location: Village of Creston, British Columbia.

PostPosted: Fri Nov 23, 2007 6:36 pm    Post subject: Reply with quote

Perhaps a reinstall, or do you have some kind of program that can open the movies beyond the XCC program? I had a similiar problem for one of my other games when I could set a certain 3rd party program to open its files.
_________________

Oh, fuggerbuggerrit!

Back to top
View user's profile Send private message Skype Account
inzane krazy
General


Joined: 07 Nov 2006
Location: Sketchpad

PostPosted: Sun Nov 25, 2007 6:08 am    Post subject: Reply with quote

I reinstalled it alot of times... Its probably the movies...
_________________
Please, I DON'T read the signature rules of the forum.

Back to top
View user's profile Send private message
Bako'Ikaporamee
Commander


Joined: 29 Aug 2007
Location: Village of Creston, British Columbia.

PostPosted: Mon Nov 26, 2007 3:37 am    Post subject: Reply with quote

Hmm, well I guess I can't help any further. But how decent is your computer?
_________________

Oh, fuggerbuggerrit!

Back to top
View user's profile Send private message Skype Account
inzane krazy
General


Joined: 07 Nov 2006
Location: Sketchpad

PostPosted: Sun Dec 02, 2007 4:02 am    Post subject: Reply with quote

Its great, I got ATI radeon 9550, a P4S motherboard, direct x 9.0c etc etc,
_________________
Please, I DON'T read the signature rules of the forum.

Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Page 1 of 1 [16 Posts] View previous topic :: View next topic
 Forum index » Miscellaneous Forums » Game Chat » Dune Chat
Jump to:  
Share on TwitterShare on FacebookShare on Google+Share on DiggShare on RedditShare on PInterestShare on Del.icio.usShare on Stumble Upon
Quick Reply
Username:


If you are visually impaired or cannot otherwise answer the challenges below please contact the Administrator for help.


Write only one of the following words: Brotherhood, unity, peace! 

 
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © phpBB Group

Wildcard SSL Certificates
[ Time: 0.1229s ][ Queries: 12 (0.0084s) ][ Debug on ]