:: Home :: Get Hosted :: PPM FAQ :: Forum FAQ :: Search :: Memberlist :: Usergroups :: Register :: Profile :: Log in to check your private messages :: Log in ::
Do you want to advertise at Project Perfect Mod. Find out how to do it HERE.

The time now is Wed Dec 13, 2017 10:59 pm
All times are UTC + 0
 Forum index » Featured Tools » Voxel Section Editor III » Bug Reporting
[1.39.125] Voxel with HVA garbles up when adding new section
Moderators: stucuk
Post new topic   Reply to topic Page 1 of 1 [6 Posts] View previous topic :: View next topic
Author Message
Drogan
Vehicle Drone


Joined: 19 Apr 2010

PostPosted: Sun Oct 09, 2011 4:52 pm    Post subject:   [1.39.125] Voxel with HVA garbles up when adding new section
Subject description: A very serious bug (At least in my perspective)
Reply with quote

I don't know how long this bug was there for, but it was there for quite some time.

When I try to add a new section or copy an existing section, the voxel being worked on garbles up if it had multiple sections beforehand and/or HVA animations (messing with the HVA position and rotation and using multiple frames)

One picture:


Another:

_________________

Back to top
View user's profile Send private message Visit poster's website
Banshee
Supreme Banshee


Joined: 15 Aug 2002
Location: Brazil

PostPosted: Mon Oct 10, 2011 4:14 am    Post subject: Reply with quote

Can you send me the model that you are using, so I can try to recreate the problem here?

Back to top
View user's profile Send private message Visit poster's website Skype Account
Drogan
Vehicle Drone


Joined: 19 Apr 2010

PostPosted: Mon Oct 10, 2011 11:17 pm    Post subject: Reply with quote

I've provided the model from the first picture.


Allied Techlab.zip
 Description:
Allied tech lab from another topic.

Download
 Filename:  Allied Techlab.zip
 Filesize:  148.53 KB
 Downloaded:  107 Time(s)


_________________

Back to top
View user's profile Send private message Visit poster's website
Mig Eater
General


Joined: 13 Nov 2003
Location: Eindhoven

PostPosted: Tue Oct 11, 2011 10:07 am    Post subject: Reply with quote

VXLSE3 has always had problems with copying/deleting sections, I have use VXLSE2 to do stuff like that.
_________________



Back to top
View user's profile Send private message Visit poster's website YouTube User URL Facebook Profile URL Twitter Channel URL
Drogan
Vehicle Drone


Joined: 19 Apr 2010

PostPosted: Tue Oct 11, 2011 11:49 pm    Post subject: Reply with quote

Hmm, the only bad thing about copying sections in VXLSE2 is that you can only copy the last section, otherwise the indices of each section gets messed up.

Far better in copying/deleting/adding sections than VXLSE3 though.
_________________

Back to top
View user's profile Send private message Visit poster's website
Banshee
Supreme Banshee


Joined: 15 Aug 2002
Location: Brazil

PostPosted: Wed Oct 12, 2011 12:55 am    Post subject: Reply with quote

I'll fix this issue soon. I'm currently busy with a geometric algebra homework which is being quite hard and the deadline is already over Embarassed.

Back to top
View user's profile Send private message Visit poster's website Skype Account
Display posts from previous:   
Post new topic   Reply to topic Page 1 of 1 [6 Posts] View previous topic :: View next topic
 Forum index » Featured Tools » Voxel Section Editor III » Bug Reporting
Jump to:  
Quick Reply
Username:


If you are visually impaired or cannot otherwise play the game below please contact the Administrator for help.


 
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © phpBB Group

Wildcard SSL Certificates
[ Time: 0.1387s ][ Queries: 14 (0.0178s) ][ Debug on ]