:: Home :: Get Hosted :: PPM FAQ :: Forum FAQ :: Privacy Policy :: Search :: Memberlist :: Usergroups :: Register :: Profile :: Log in to check your private messages :: Log in ::
Do you want to advertise at Project Perfect Mod. Find out how to do it HERE.

The time now is Wed Aug 22, 2018 8:22 am
All times are UTC + 0
 Forum index » Modding Central » Command & Conquer 3 Editing Forum
Tiberium Wars UTC Exception in Exception Handler error
Moderators: Global Moderators
Post new topic   Reply to topic Page 1 of 1 [1 Post] View previous topic :: View next topic
Author Message
MrT
Civilian


Joined: 17 Dec 2014

PostPosted: Thu Jun 25, 2015 12:32 am    Post subject:  Tiberium Wars UTC Exception in Exception Handler error
Subject description: Trying to run TW from UTC on W8.1 64 bit, but I'm getting fatal error
Reply with quote

Hi everyone, I'm stuck here for like a couple of days and I have been chatting with EA Support to see if they could help me out with this Fatal Error I'm getting.

When I try to launch the game from origin or from the shortcut, I'm getting the following error.

"Fatal Error: Exception in Exception Handler"

I have tried allot of different things to get this game to work. Like Running as admin, running it in different compatibility mode's from W8 till ME. Reduced color mode 8 and 16-bit, run in 640x480 screen resolution. Disabling high DPI settings. Installing DirectX from June 2010. Microsoft Visual C++ 2008, reinstalling the game from Origin and even Origin reinstalled. Clean windows installation. tried my scratched retail version of the game (this is why I have the UTC now) but the retail disc is also giving me "Fatal Error: Exception in Exception Handler". I tried CCleaner but again no succes getting the game to work.

After all these failed attempts of trying to get the game to work, I tried installing Red Alert 3 and Tiberian Twilight, and these one works just fine. It is just Tiberium Wars and Kane's Wrath that dont want to run like they should be.

I'm running Windows 8.1 64 bit on my laptop and my Video card is a Intel HD Graphics card 4400. I have installed the latest driver updates and windows updates. But again no luck. So now I'm here asking if one of the fellow CnC players can help me out with this problem. (in the attachment you can find a screenshot of the error I'm getting).

//I hope you guys can help me out so I can test my mod on the Origin version of the game also.


error.png
 Description:
Screenshot of my error
 Filesize:  230.2 KB
 Viewed:  3524 Time(s)

error.png



_________________

Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Page 1 of 1 [1 Post] View previous topic :: View next topic
 Forum index » Modding Central » Command & Conquer 3 Editing Forum
Jump to:  
Share on TwitterShare on FacebookShare on Google+Share on DiggShare on RedditShare on PInterestShare on Del.icio.usShare on Stumble Upon
Quick Reply
Username:


If you are visually impaired or cannot otherwise answer the challenges below please contact the Administrator for help.


Write only one of the following words: Brotherhood, unity, peace! 

 
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © phpBB Group

Wildcard SSL Certificates
[ Time: 0.1374s ][ Queries: 14 (0.0170s) ][ Debug on ]