:: Home :: Get Hosted :: PPM FAQ :: Forum FAQ :: Privacy Policy :: Search :: Memberlist :: Usergroups :: Register :: Profile :: Log in to check your private messages :: Log in ::
Do you want to advertise at Project Perfect Mod. Find out how to do it HERE.

The time now is Wed Oct 24, 2018 5:35 am
All times are UTC + 0
 Forum index » Featured Tools » OS SHP Builder » Bug Reporting
Selected colors aren't displayed
Moderators: stucuk
Post new topic   Reply to topic Page 1 of 1 [7 Posts] View previous topic :: View next topic
Author Message
Bittah Commander
Defense Minister


Joined: 21 May 2003
Location: The Netherlands

PostPosted: Sat Dec 14, 2013 12:39 pm    Post subject:  Selected colors aren't displayed Reply with quote

In the latest revisions of OSSB you're no longer able to tell what color you selected aside from the displayed color index; for example 73 (0x049). The box next to that which is supposed to display the selected color is always empty now and this is also the case in the 'Replace Colour' dialog.
_________________

Back to top
View user's profile Send private message Send e-mail ModDB Profile ID YouTube User URL Facebook Profile URL
Banshee
Supreme Banshee


Joined: 15 Aug 2002
Location: Brazil

PostPosted: Sat Dec 14, 2013 2:21 pm    Post subject: Reply with quote

Weird. The bug you are reporting doesn't happen here (Windows XP 64 bits).

Back to top
View user's profile Send private message Visit poster's website Skype Account
Zaaz
Disk Thrower


Joined: 21 Apr 2013
Location: Canada

PostPosted: Sat Dec 14, 2013 8:43 pm    Post subject: Reply with quote

I've checked, it seems to be a problem coming from the enabled visual styles. On XP it's alright, but not 7, 8. The panels have no colors on them.

EDIT: I checked a bit more, it seems that setting the property ParentBackground to false for every panel resolves this problem.

Back to top
View user's profile Send private message
Bittah Commander
Defense Minister


Joined: 21 May 2003
Location: The Netherlands

PostPosted: Sat Jun 21, 2014 7:46 pm    Post subject: Reply with quote

I'm still having this problem after the latest update (just making sure it isn't forgotten).
_________________

Back to top
View user's profile Send private message Send e-mail ModDB Profile ID YouTube User URL Facebook Profile URL
E1 Elite
Commander


Joined: 28 May 2013

PostPosted: Sat Jun 21, 2014 8:29 pm    Post subject: Reply with quote

For Win7, in compatibility settings for the exe, set Disable visual themes. With this color gets enabled with Aero also.
This is for VXLSE as well.

Back to top
View user's profile Send private message
Crimsonum
Seth


Joined: 14 Jul 2005
Location: Fineland

PostPosted: Sun Jun 22, 2014 7:43 am    Post subject: Reply with quote

That works, thanks.
_________________


Back to top
View user's profile Send private message Visit poster's website
ImP_RuLz
Jumpjet Infantry


Joined: 21 May 2004
Location: Pakistan

PostPosted: Tue Jul 31, 2018 9:45 am    Post subject: Reply with quote

this issue still persists in windows 10


i turned on everything i could think of (the reason its grayed out is because i changed settings for all users)


but this still happens, cant see the colors ive selected. the color replacement still works fine but this is a minor issue
_________________
<----- Clickable

Back to top
View user's profile Send private message Send e-mail ModDB Profile ID Facebook Profile URL Twitter Channel URL Skype Account
Display posts from previous:   
Post new topic   Reply to topic Page 1 of 1 [7 Posts] View previous topic :: View next topic
 Forum index » Featured Tools » OS SHP Builder » Bug Reporting
Jump to:  
Share on TwitterShare on FacebookShare on Google+Share on DiggShare on RedditShare on PInterestShare on Del.icio.usShare on Stumble Upon
Quick Reply
Username:


If you are visually impaired or cannot otherwise answer the challenges below please contact the Administrator for help.


Write only one of the following words: Brotherhood, unity, peace! 

 
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © phpBB Group

Wildcard SSL Certificates
[ Time: 0.2838s ][ Queries: 11 (0.1125s) ][ Debug on ]