:: Home :: Get Hosted :: PPM FAQ :: Forum FAQ :: Search :: Memberlist :: Usergroups :: Register :: Profile :: Log in to check your private messages :: Log in ::
Do you want to advertise at Project Perfect Mod. Find out how to do it HERE.

The time now is Fri Dec 15, 2017 8:22 am
All times are UTC + 0
 Forum index » Featured Tools » OS SHP Builder » Support
Building SHP file for TS custom unit ---> Importing problem?
Moderators: stucuk
Post new topic   Reply to topic Page 1 of 1 [3 Posts] View previous topic :: View next topic
Author Message
Guest





PostPosted: Mon Jan 01, 2007 9:14 am    Post subject:   Building SHP file for TS custom unit ---> Importing problem? Reply with quote

I took the chemical infantry's shp file (unsure why it even has one, but it looks very similar to a flamethrower toting unit, so I am trying to use it as such). In order to get the animations correct, I decided to reorder the images in the order of the E1 images. The problem occurs when I import. Up until a certain frame, everything's good, but then I get greyscaled (shadows?) over the actual images. I have no idea what's causing this, or where the images are even coming from. I tried the Shadows fix, which removed the regular image and left the shadow ones. Any suggestions? Should I go back to scratch and just write a new sequence file in the Art.INI?

Back to top
Banshee
Supreme Banshee


Joined: 15 Aug 2002
Location: Brazil

PostPosted: Mon Jan 01, 2007 5:41 pm    Post subject: Reply with quote

Options -> Shadows (uncheck it)



The greyscale from the first frames in the shadow frames is a feature of the program to aid users to create acurate shadows with manual work. The greyscale content doesn't exist in the file itself.

Back to top
View user's profile Send private message Visit poster's website Skype Account
Guest





PostPosted: Tue Jan 02, 2007 12:13 pm    Post subject: Reply with quote

Ah, yes, that worked perfectly, thanks. I figured out what was happening a couple hours after I posted, when I realized that the problem occured at exactly the halfway mark. I ended up manually renaming all the E1 shadow files and using them (er, most of them. I had to change the death animations). Works pretty well, the only problem I'm having now is it's impossible to deploy them in groups (though, it should be really). I think I'll cut their health down, switch their armor to concrete, and shift the flamethrower's damage down as much as I can for them. Thanks for your help!

Back to top
Display posts from previous:   
Post new topic   Reply to topic Page 1 of 1 [3 Posts] View previous topic :: View next topic
 Forum index » Featured Tools » OS SHP Builder » Support
Jump to:  
Share on TwitterShare on FacebookShare on Google+Share on DiggShare on RedditShare on PInterestShare on Del.icio.usShare on Stumble Upon
Quick Reply
Username:


If you are visually impaired or cannot otherwise play the game below please contact the Administrator for help.


 
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © phpBB Group

Wildcard SSL Certificates
[ Time: 0.1363s ][ Queries: 12 (0.0413s) ][ Debug on ]