:: Home :: Get Hosted :: PPM FAQ :: Forum FAQ :: Search :: Memberlist :: Usergroups :: Register :: Profile :: Log in to check your private messages :: Log in ::
Do you want to advertise at Project Perfect Mod. Find out how to do it HERE.

The time now is Mon Dec 18, 2017 6:51 pm
All times are UTC + 0
 Forum index » Featured Tools » Voxel Section Editor III » Bug Reporting
BUG: Major graphics glitch after using VXLSE III v1.38
Moderators: stucuk
Post new topic   Reply to topic Page 1 of 1 [3 Posts] View previous topic :: View next topic
Author Message
gameaddict11707
Light Infantry


Joined: 15 Jul 2011

PostPosted: Sun Apr 07, 2013 12:35 am    Post subject:   BUG: Major graphics glitch after using VXLSE III v1.38
Subject description: Is VXLSEIII incompatible with certain video cards or something?
Reply with quote

I recently switched to an ATI video card since my NVidia burned out, and now I'm having issues whenever I use Voxel Section Editor III.

When I'm using the program, everything is fine and I can edit & save voxels as normal, but when I exit, that's when things mess up.

After exiting the program, most of my icons disappear. The text is still there, I can still interact with it, but the icon is invisible. My other windows have gfx issues too, like "tears" in the top border (with the close, minimize, restore buttons). The only way to fix this is to restart the computer.

And now, onto the big problem, which restarting doesn't fix:

My voxels get REALLY messed up when I save them now. I open up the newly-saved vxl in HVA Editor to look at it, and the voxel is also invisible. When looking around in the 3d view, I can see what I assume is the voxel's bottom layer, but I can only see it from the bottom. And when I turn off the XYZ grid, that bottom layer disappears too.

What is up with VXLSE?

Back to top
View user's profile Send private message
Banshee
Supreme Banshee


Joined: 15 Aug 2002
Location: Brazil

PostPosted: Sun Apr 07, 2013 2:31 am    Post subject: Reply with quote

Download the latest drivers. For some reason, old ATI drivers causes some problems with VXLSE III that is beyond my comprehension.

Back to top
View user's profile Send private message Visit poster's website Skype Account
gameaddict11707
Light Infantry


Joined: 15 Jul 2011

PostPosted: Sun Apr 07, 2013 4:08 am    Post subject: Reply with quote

Thanks.  Smile

Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Page 1 of 1 [3 Posts] View previous topic :: View next topic
 Forum index » Featured Tools » Voxel Section Editor III » Bug Reporting
Jump to:  
Share on TwitterShare on FacebookShare on Google+Share on DiggShare on RedditShare on PInterestShare on Del.icio.usShare on Stumble Upon
Quick Reply
Username:


If you are visually impaired or cannot otherwise play the game below please contact the Administrator for help.


 
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © phpBB Group

Wildcard SSL Certificates
[ Time: 0.1127s ][ Queries: 12 (0.0052s) ][ Debug on ]