:: Home :: Get Hosted :: PPM FAQ :: Forum FAQ :: Search :: Memberlist :: Usergroups :: Register :: Profile :: Log in to check your private messages :: Log in ::
Do you want to advertise at Project Perfect Mod. Find out how to do it HERE.

The time now is Thu Apr 27, 2017 3:13 pm
All times are UTC + 0
 Forum index » Featured Tools » Voxel Section Editor III » Bug Reporting
autonormals doesn't work after switching mode 2 to 4
Moderators: stucuk
Post new topic   Reply to topic Page 1 of 1 [1 Post] View previous topic :: View next topic
Author Message
G-E
General


Joined: 09 Feb 2015

PostPosted: Wed Jan 11, 2017 4:23 am    Post subject:   autonormals doesn't work after switching mode 2 to 4 Reply with quote

This is an old bug but I figured you'd enjoy a distraction while you mull over the other bug hahah #Tongue

So when working a TS normals voxels, and then flipping it to RA2 in the header, any autonormals operation after that point becomes inverted or otherwise broken. And as I recall you have to quit VXLSE to clear whatever disaster it causes.
_________________
http://www.moddb.com/mods/scorched-earth-ra2-mod-with-smart-ai

Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Page 1 of 1 [1 Post] View previous topic :: View next topic
 Forum index » Featured Tools » Voxel Section Editor III » Bug Reporting
Jump to:  
Quick Reply
Username:


If you are visually impaired or cannot otherwise play the game below please contact the Administrator for help.


 
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © phpBB Group

Wildcard SSL Certificates
[ Time: 0.0966s ][ Queries: 13 (0.0064s) ][ Debug on ]