:: Home :: Get Hosted :: PPM FAQ :: Forum FAQ :: Search :: Memberlist :: Usergroups :: Register :: Profile :: Log in to check your private messages :: Log in ::
Do you want to advertise at Project Perfect Mod. Find out how to do it HERE.

The time now is Tue Dec 12, 2017 3:09 am
All times are UTC + 0
 Forum index » Featured Tools » OS SHP Builder » Support
not working correctly?
Moderators: stucuk
Post new topic   Reply to topic Page 1 of 1 [3 Posts] View previous topic :: View next topic
Author Message
Paradox
Soldier


Joined: 23 Nov 2004

PostPosted: Tue Nov 23, 2004 6:56 pm    Post subject:   not working correctly? Reply with quote

hi...

i am converting an image (cameo) into a proper cameo using the generator, i do this and go ingame but the light green colours on my cameo still show up when i click it to build.

i used the palette converter to change it to cameo.pal to get rid of the colours, exactly how banshee has put in his documentation.

also i read how the palette converting was bugged, so again i followed banshees guide on how to fix this from the options.

again i did it and went ingame to check and the dodgy green is still there.

please check the image below for the error.

[/img]

Back to top
View user's profile Send private message
The DvD
TiberiumWeb.com Webmaster


Joined: 30 Dec 2002
Location: Netherlands

PostPosted: Tue Nov 23, 2004 7:08 pm    Post subject: Reply with quote

Meh, just load the shp in SHP Builder and use the colour replacement tool to replace all black (colour 0) with a very dark shade of grey. And read your PM...(on tumsun)

Back to top
View user's profile Send private message Visit poster's website Skype Account
Paradox
Soldier


Joined: 23 Nov 2004

PostPosted: Tue Nov 23, 2004 8:44 pm    Post subject: Reply with quote

hmm...for some odd reason when i save pcx fiels as SHP (TS) now in XCC utils, it makes a blank black image when i open it in shp editor...can someone turn this file into a shp for me ?

http://www.eden-rpg.com//uploads/TIBERIUMFIEND.pcx

use http://www.eden-rpg.com/upload.php to upload the SHP and paste the link here..thanks if anyone can do this for me

Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Page 1 of 1 [3 Posts] View previous topic :: View next topic
 Forum index » Featured Tools » OS SHP Builder » Support
Jump to:  
Quick Reply
Username:


If you are visually impaired or cannot otherwise play the game below please contact the Administrator for help.


 
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © phpBB Group

Wildcard SSL Certificates
[ Time: 0.1180s ][ Queries: 12 (0.0048s) ][ Debug on ]