:: Home :: Get Hosted :: PPM FAQ :: Forum FAQ :: Privacy Policy :: Search :: Memberlist :: Usergroups :: Register :: Profile :: Log in to check your private messages :: Log in ::
Do you want to advertise at Project Perfect Mod. Find out how to do it HERE.

The time now is Sat Oct 20, 2018 1:20 pm
All times are UTC + 0
 Forum index » Modding Central » Red Alert 2 Editing Forum » Mapping Discussion
Problem with FA2 YR 1.02
Moderators: Global Moderators, Red Alert 2 Moderators
Post new topic   Reply to topic Page 1 of 1 [8 Posts] View previous topic :: View next topic
Author Message
Hello There
Grenadier


Joined: 30 May 2008

PostPosted: Sat May 31, 2008 10:15 am    Post subject:  Problem with FA2 YR 1.02 Reply with quote

Hello everyone.

I have another problem. My Final Alert 2 gives me errors. It says "Red Alert 2 is not correctly installed (Ra2.mix could not be loaded)". I tried reinstalling Red Alert 2. But it's not working.

Back to top
View user's profile Send private message
Mig Eater
Defense Minister


Joined: 13 Nov 2003
Location: Eindhoven

PostPosted: Sat May 31, 2008 12:53 pm    Post subject: Reply with quote

Try reinstalling FA2
_________________



Back to top
View user's profile Send private message Visit poster's website ModDB Profile ID YouTube User URL Facebook Profile URL Twitter Channel URL
Aro
Alcohol Fueled


Joined: 10 Sep 2006
Location: Birmingham, United Kingdom

PostPosted: Sat May 31, 2008 5:53 pm    Post subject: Reply with quote

That, and make sure your FinalAlert2's path is going to your RA2 Directory.
_________________
I no longer work on Twisted Insurrection or take part in community discussions. Any messages directed towards myself will go unanswered.
Please direct any queries towards the other team members.

Back to top
View user's profile Send private message Visit poster's website
Hello There
Grenadier


Joined: 30 May 2008

PostPosted: Sun Jun 01, 2008 5:26 am    Post subject: Reply with quote

Thanks Aro. It worked.
_________________
46 106.42
pd +2.4
Palladium 1554
3140
12.16
2.2

Back to top
View user's profile Send private message
Chrono Vortex
Medic


Joined: 23 Nov 2015

PostPosted: Mon Dec 07, 2015 7:14 am    Post subject: Reply with quote

I realize this is a pretty old thread but I figured I'd bump an old one rather than make another FA2 problem thread.

FA2 has been working smoothly for a while, then out of nowhere it comes up with the same error (Red Alert 2 is not correctly installed, etc...). I didn't change the directories around, delete anything and I know that the game is installed correctly. I can fix the problem by deleting the FinalAlert.ini file and reinputing the directory, but whenever I open it a second time the error comes up and I have to go through the whole process again.

I've been scrounging around on the PPM and XWIS forums trying to come up with a solution, but so far no cigar. It's not that big a deal since I can still use the program, but it's annoying to have to delete the file every single time. Any suggestions are appreciated.
_________________

Back to top
View user's profile Send private message
RP
Commander


Joined: 12 Jul 2012
Location: Mapping God Heaven

PostPosted: Mon Dec 07, 2015 8:04 am    Post subject: Reply with quote

In your registry, does a key with InstallPath exist for Red Alert 2 / Yuri's Revenge?
_________________


Mental Omega 3.0 Mission creator - Creator of FinalOmega: APYR 3.0 Map Editor

/ppm/'s stupidity

Back to top
View user's profile Send private message
Chrono Vortex
Medic


Joined: 23 Nov 2015

PostPosted: Mon Dec 07, 2015 10:52 am    Post subject: Reply with quote

Ah, I didn't think to check that. It does but it was set to the wrong directory for some reason. I set it to the right game.exe file and it seems to be working fine now.
_________________

Back to top
View user's profile Send private message
Lev-Lion
Civilian


Joined: 06 Feb 2017

PostPosted: Mon Feb 06, 2017 2:46 pm    Post subject: Reply with quote

Hello everyone!
I have a problem with FinalAlert 2 yr102 fonts. Instead of normal words in the object browzer I see these broken latters. I don't know how to correct this. I have Windows 7 64.

Please help me. Thank you. Smile


Clip1.jpg
 Description:
 Filesize:  134.92 KB
 Viewed:  1401 Time(s)

Clip1.jpg



Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Page 1 of 1 [8 Posts] View previous topic :: View next topic
 Forum index » Modding Central » Red Alert 2 Editing Forum » Mapping Discussion
Jump to:  
Share on TwitterShare on FacebookShare on Google+Share on DiggShare on RedditShare on PInterestShare on Del.icio.usShare on Stumble Upon
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © phpBB Group

Wildcard SSL Certificates
[ Time: 0.1172s ][ Queries: 14 (0.0056s) ][ Debug on ]