:: Home :: Get Hosted :: PPM FAQ :: Forum FAQ :: Privacy Policy :: Search :: Memberlist :: Usergroups :: Register :: Profile :: Log in to check your private messages :: Log in ::
Do you want to advertise at Project Perfect Mod. Find out how to do it HERE.

The time now is Fri Jul 19, 2019 10:29 am
All times are UTC + 0
 Forum index » Modding Central » Command & Conquer 3 Editing Forum » Mapping Discussion
Little (read as: real big) problem with my map
Moderators: Global Moderators
Post new topic   Reply to topic Page 1 of 1 [4 Posts] View previous topic :: View next topic
Author Message
Dutchygamer
President


Joined: 18 Jun 2005
Location: Dordrecht, the Netherlands

PostPosted: Sun Jul 29, 2007 7:46 pm    Post subject:  Little (read as: real big) problem with my map Reply with quote

Hello all. As many people who create maps for TW i too have some problems with mapping. I just was creating a new map, and i was using the terrain visibility option to make a tiberium fissure visible, and suddenly all the ground and roads mirror the sky! Shocked And until now i have found no way to undo this, because i don't know how i have done it Confused And the worst part is, it is the same in-game. I will attach my map so someone may take a look at it and be so friendly to tell me the problem and how to fix it.

BTW a image from WB here

Thank you for reading Wink


Tiberium_City.rar
 Description:
The map

Download
 Filename:  Tiberium_City.rar
 Filesize:  34.55 KB
 Downloaded:  546 Time(s)


Back to top
View user's profile Send private message Send e-mail Skype Account
WhiteFox
Guest




PostPosted: Sat Mar 08, 2008 10:18 am    Post subject: Reply with quote

I fixed it.
The weather seems to cause the problem. When I changed the weather from CLOUDRAINY to CLOUDY the problem got fixed.
It seems you get the same problem with rainy.

As how to fix the problem and still have rain, I have no idea.
Like you i'm just another newbie mapmaker. (I just started working on my first map this week. Wink )

So if one of the more 1337 map makers out there would be so generous to take some time and come up with a solution, it would help future mapmakers alot in preventing the same problem.

Heh, doesn't help i'm sitting here with a heavy head and a cold that feels like I (I only imagin, not sure.) just walked trough a tiberium infested landscape. (OMG, i'm dying!)

Nice map btw, simple but nice. Keep at it!

Back to top
Dupl3xxx
Commander


Joined: 22 Aug 2006
Location: somewhere south of the north pole

PostPosted: Sat Mar 08, 2008 10:20 am    Post subject: Reply with quote

@ image
404 - Not Found
_________________
This is a signature

Back to top
View user's profile Send private message Visit poster's website
Dutchygamer
President


Joined: 18 Jun 2005
Location: Dordrecht, the Netherlands

PostPosted: Sat Mar 08, 2008 11:09 am    Post subject: Reply with quote

Ow, I had forgotten about this map... (I even deleted it, and made a new version) Still thanx for the advice, I think I will continue on it (with this download) Wink

Back to top
View user's profile Send private message Send e-mail Skype Account
Display posts from previous:   
Post new topic   Reply to topic Page 1 of 1 [4 Posts] View previous topic :: View next topic
 Forum index » Modding Central » Command & Conquer 3 Editing Forum » Mapping Discussion
Jump to:  
Share on TwitterShare on FacebookShare on Google+Share on DiggShare on RedditShare on PInterestShare on Del.icio.usShare on Stumble Upon
Quick Reply
Username:


If you are visually impaired or cannot otherwise answer the challenges below please contact the Administrator for help.


Write only two of the following words separated by a sharp: Brotherhood, unity, peace! 

 
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © phpBB Group

Wildcard SSL Certificates
[ Time: 0.2788s ][ Queries: 14 (0.1776s) ][ Debug on ]