:: Home :: Get Hosted :: PPM FAQ :: Forum FAQ :: Privacy Policy :: Search :: Memberlist :: Usergroups :: Register :: Profile :: Log in to check your private messages :: Log in ::
Do you want to advertise at Project Perfect Mod. Find out how to do it HERE.

The time now is Tue Aug 21, 2018 2:27 am
All times are UTC + 0
 Forum index » Featured Tools » Voxel Section Editor III » Support
Hellp!!!
Moderators: stucuk
Post new topic   Reply to topic Page 1 of 1 [9 Posts] View previous topic :: View next topic
Author Message
Augusto
Light Infantry


Joined: 18 Apr 2005
Location: Argentina

PostPosted: Sat Dec 24, 2016 10:28 pm    Post subject:  Hellp!!!
Subject description: Voxel Section Editor Dont Work!
Reply with quote

Help! My Voxel Section Editor dont work and im not know why! Im install VSE and this message appear... Sad



Im have ATI AMD Radeon HD 6800 Series nad windows 8 pro 64 bit...  Sad How to solve this?

Back to top
View user's profile Send private message
Banshee
Supreme Banshee


Joined: 15 Aug 2002
Location: Brazil

PostPosted: Sun Dec 25, 2016 1:38 am    Post subject: Reply with quote

Unfortunately, the error message doesn't help me at all. However, there is something in the picture that has called my attention: the ocldebug file. Can you upload it here?

Meanwhile, what I can suggest you to do are the following things:

1) Restart your pc and try again. (If your video card is having problems with OpenCL, you can solve it with it this change).

2) Delete your VXLSE III installation, download the latest version and try again.

3) Open your regedit and go to HKEY_CURRENT_USER -> SOFTWARE -> CnC Tools -> VXLSE III. Then, change the value of OpenCl to 0. It should disable OpenCL in VXLSE III.

4) Try running VXLSE III as administrator.


Good luck.

Back to top
View user's profile Send private message Visit poster's website Skype Account
Augusto
Light Infantry


Joined: 18 Apr 2005
Location: Argentina

PostPosted: Sun Dec 25, 2016 5:56 am    Post subject: Reply with quote

Banshee wrote:
Unfortunately, the error message doesn't help me at all. However, there is something in the picture that has called my attention: the ocldebug file. Can you upload it here?


Here...


Banshee wrote:
Open your regedit and go to HKEY_CURRENT_USER -> SOFTWARE -> CnC Tools -> VXLSE III. Then, change the value of OpenCl to 0. It should disable OpenCL in VXLSE III.


Regedit? Where?

Banshee wrote:

Try running VXLSE III as administrator.


Error message appear when try to execute VXLSE III as administrator...


ocldebug.txt
 Description:

Download
 Filename:  ocldebug.txt
 Filesize:  20 Bytes
 Downloaded:  4 Time(s)


Back to top
View user's profile Send private message
Augusto
Light Infantry


Joined: 18 Apr 2005
Location: Argentina

PostPosted: Sun Dec 25, 2016 6:18 am    Post subject: Reply with quote

More error messages...



This is the message when i try to install VXLSE III...



This is the message when i open the program...

Back to top
View user's profile Send private message
Banshee
Supreme Banshee


Joined: 15 Aug 2002
Location: Brazil

PostPosted: Sun Dec 25, 2016 6:36 am    Post subject: Reply with quote

The Repair Assistant is not an error message. It just triggers the installer to download the required files that allows the program to run. Click OK and voila.


Augusto wrote:
Regedit? Where?


Use Cortana or Start Menu -> Run (depending on the version of your Windows), then write regedit.exe

Back to top
View user's profile Send private message Visit poster's website Skype Account
Augusto
Light Infantry


Joined: 18 Apr 2005
Location: Argentina

PostPosted: Mon Dec 26, 2016 4:30 am    Post subject:   Reply with quote

Banshee wrote:


Open your regedit and go to HKEY_CURRENT_USER -> SOFTWARE -> CnC Tools -> VXLSE III. Then, change the value of OpenCl to 0. It should disable OpenCL in VXLSE III.



I try this but they dont work... I dont understand...  Sad

Back to top
View user's profile Send private message
Banshee
Supreme Banshee


Joined: 15 Aug 2002
Location: Brazil

PostPosted: Mon Dec 26, 2016 5:12 am    Post subject: Reply with quote

Have you finished the installation with the Repair Assistant?

Back to top
View user's profile Send private message Visit poster's website Skype Account
Augusto
Light Infantry


Joined: 18 Apr 2005
Location: Argentina

PostPosted: Tue Dec 27, 2016 8:15 pm    Post subject: Reply with quote

Banshee wrote:
Have you finished the installation with the Repair Assistant?


Yes and dont work...

Back to top
View user's profile Send private message
Banshee
Supreme Banshee


Joined: 15 Aug 2002
Location: Brazil

PostPosted: Wed Dec 28, 2016 3:48 am    Post subject: Reply with quote

Ok, have you updated your video card drivers?

Back to top
View user's profile Send private message Visit poster's website Skype Account
Display posts from previous:   
Post new topic   Reply to topic Page 1 of 1 [9 Posts] View previous topic :: View next topic
 Forum index » Featured Tools » Voxel Section Editor III » Support
Jump to:  
Share on TwitterShare on FacebookShare on Google+Share on DiggShare on RedditShare on PInterestShare on Del.icio.usShare on Stumble Upon
Quick Reply
Username:


If you are visually impaired or cannot otherwise answer the challenges below please contact the Administrator for help.


Write only one of the following words: Brotherhood, unity, peace! 

 
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © phpBB Group

Wildcard SSL Certificates
[ Time: 0.1448s ][ Queries: 13 (0.0360s) ][ Debug on ]